diff options
author | Guillaume Pasquet <dev@etenil.net> | 2021-11-16 22:36:42 +0000 |
---|---|---|
committer | Guillaume Pasquet <dev@etenil.net> | 2021-11-16 22:36:42 +0000 |
commit | 42b945b7289d8e36900074327a811a50f8cc5e15 (patch) | |
tree | 193e964f51cc12902c0fe10067c47e58ee8a54fc /Cargo.toml | |
parent | c9486ece952d2e07a78192a9ae0e7764fdee4164 (diff) |
Working actual queries and basic JSON formatting. No error handling.
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 6 |
1 files changed, 5 insertions, 1 deletions
@@ -6,4 +6,8 @@ edition = "2018" # See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html [dependencies] -ureq = "2.2.0" +ureq = { version = "2.3.1", features = ["json"] } +serde = "*" +serde_json = "*" +jsonformat = "1.2.0" + |