aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGuillaume Pasquet <dev@etenil.net>2022-02-12 22:19:01 +0000
committerGuillaume Pasquet <dev@etenil.net>2022-02-12 22:19:01 +0000
commit411e83ef44c4fd9ea0d4489f29b35bb2d47c388b (patch)
treefdaa61168741906758c01e7d53d3d52983c8c858 /Cargo.toml
parent9101f32f7d258984fb8f8247de8bc661acd69d47 (diff)
Added command-line args, execution in context
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2fa9694..2cabd7b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2018"
[dependencies]
ureq = { version = "2.3.1", features = ["json"] }
+clap = { version = "3.0.14", features = ["derive"] }
serde = "*"
serde_json = "*"
jsonformat = "1.2.0"
-